Resolution to Windows Security Centre not recognising Sophos Antivirus

I gave up in the end (see this post and comments) and went for a new install of Sophos AV, just in case one of the updates made it go pear shaped.

If you have a Sophos support account it should be no issue to go to their site and retrieve Version 7.6.x

image

I downloaded and ran the installer, and it seemed fine just overwriting the version already installed.

image

Security Centre is now happy… but for how long? :-)… I’m just off to tell Sophos support :-) who have been most helpful… this is why I don’t use a free AV :-)

SpittingCAML




You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

7 Responses to “Resolution to Windows Security Centre not recognising Sophos Antivirus”

  1. SpittingCAML » Resolution to Windows Security Centre not … Says:

    [...] See the original post: SpittingCAML » Resolution to Windows Security Centre not … [...]

  2. Ben Says:

    Yep, reinstallation worked for me… for a bit! But then Sophos did its automatic update about a minute ago, and all of a sudden, up pops the security balloon. That was the first automatic update since the reinstallation, according to the logs.

  3. SpittingCAML Says:

    Ben - yes the same thing happened to me.. Sophos support are aware that this is an issue. I will report back their findings

    SC

  4. SpittingCAML Says:

    I can quote Sophos support: “It doesn’t appear that all systems are doing this and the work around, other than reinstalling, would be to disable security center. .. we have logs from another computer that has been showing these same signs … an investigation is underway”

  5. Jeff Says:

    I also experience this issue. Not sure if it’s related, but Sophos does install at some point a IE add-on, which causes IE8 to not launch at all until that add-on is disabled from Internet Options.

  6. SpittingCAML Says:

    Jeff - yes I did experience this issue. I put it down to not having Vista SP2 installed. I reset all the settings in IE8 at it returned to working order.

    Did IE8 let you run it in Admin mode only… that was all it would let me do?

    SC

  7. SpittingCAML » Update on Sophos Issues Says:

    [...] Resolution to Windows Security Centre not recognising Sophos Antivirus [...]

Leave a Reply